Помогите написать программу в С++.Условие:"Выводить ** экран удвоенное значение четных...

0 голосов
47 просмотров

Помогите написать программу в С++.Условие:"Выводить на экран удвоенное значение четных чисел,значения нечётных чисел выводить без изменений".


Информатика (12 баллов) | 47 просмотров
Дан 1 ответ
0 голосов

#include
using namespace std;
int main (){
int a;
cin>>a;
if (a%2==0){
int b = a*2;
cout <<b;<br>}
else {
cout <<a;<br>}
return 0;
}

(66 баллов)
0

А если нужно ввести 20 любых чисел и найти x2 значение всех четных?

0

А какое значение?

0

Вводим любые 20 чисел. И чтобы выводило все чётные числа в 2 раза больше,а не четные без изменений

0

Ок