Составить программу в которой задаются 3 числа , считается их сумма , адалее находится...

0 голосов
36 просмотров

Составить программу в которой задаются 3 числа , считается их сумма , адалее находится квадрат этой суммы. -Ответ дать полный от var до end. -В столбик как в ПАСКАЛЕ. -Спасибо за помощь.


Информатика (85 баллов) | 36 просмотров
Дан 1 ответ
0 голосов

Program 1;


var

a,b,c: integer;

begin


a := 4;

b := 2;

c := 6;


writeln(a+b+c);

writeln(a*2+b*2+c*2);


end.


Скачать вложение Текст (TXT)
(211 баллов)
0

Лучше скачай файлик и скопируй код оттуда

0

Это точно правильно ?

0

Попробуй сам

0

Стоп , это получается что возможно нет ?

0

Если нет, то поругай)

0

О супер получается 12 и 24

0

Спасибо огромное

0

Нз