CPOZHO!!!!!!! написать программу которая будет выводить положительные числа до тех пор...

0 голосов
26 просмотров

CPOZHO!!!!!!! написать программу которая будет выводить положительные числа до тех пор пока не будет введена цыфра -1 Python


Информатика (14 баллов) | 26 просмотров
Дан 1 ответ
0 голосов

a = 1

n = 4 #odd

b = 3 #even

while a != -1:

 a = int(input("Insert number:"))

 if a == -1:

   break

 if > b

   b += 1  

 if a > n

   n += 1

   print(odd)  


(77 баллов)