Составьте программу которая формирует массив из 16 случайных целых чисел от -20 до 20 и находит индексы чётных элементовПожалуйста помогите , срочно .Даю 34 балла
А на каком языке то?
паскаль
var i : integer;
a : string;
b :array [1..16] of integer;
begin
a :='';
Randomize;
for i:= 1 to 16 do
b[i]:= Random(-20,20);
if b[i] mod 2 = 0 then a:=a+ i + ' ';
end;
Writeln(a);
end.