Нужная составить программу Паскаль, которая выводит на экран каким является число: чётным или нечётным, положительным или неположительным
var n:integer;
begin
writeln('введите целое число:');
readln(n);
if n mod 2=0 then writeln('четное')
else
writeln('четное');
if n>0 then writeln('положительное');
if n<0 then writeln('отрицательное');</p>
readln ;
end.