Помогите пожалуйста...написать программу,которая будет вычислять -(фото)-

0 голосов
23 просмотров

Помогите пожалуйста...написать программу,которая будет вычислять -(фото)-


image

Информатика (12 баллов) | 23 просмотров
0

Могу на php) На pascal не умею

0

блин

Дан 1 ответ
0 голосов

program ryad;

var

ans : real;

n : integer;

begin

ans:=1;

writeln('Введите n: ');

readln(n);

for var i:=1 to n do

ans := ans*(1-(1/(2*i)));

writeln('Ответ: ', ans, '.');

end.

(581 баллов)