Помогите написать программу ** Паскале по данной блок схеме, пожалуйста

0 голосов
20 просмотров

Помогите написать программу на Паскале по данной блок схеме, пожалуйста


image

Информатика (30 баллов) | 20 просмотров
Дан 1 ответ
0 голосов

var x,y:integer;

begin

x:=5;

y:=8;

while y<=8 do</p>

if x<=y then</p>

begin

x:=x+1;

y:=y-1

end

else

begin

x:=x-5;

y:=y+5

end;

writeln (x,' ',y)//этой строки на схеме нет

end.

(1.7k баллов)
0

А что делает эта строчк: writeln (x,' ',y,) ?

0

Выводит окончательные значения x и y