Напишите программу ** Паскале.Чтобы получился такой массив

0 голосов
22 просмотров

Напишите программу на Паскале.Чтобы получился такой массив


image

Информатика (26 баллов) | 22 просмотров
Дан 1 ответ
0 голосов

var a:array [1..4,1..6] of integer;

i,j:integer;

begin

for i:=1 to 4 do

begin

for j:=1 to 6 do

begin

if j mod 2 <> 0 then a[i,j]:=1

else a[i,j]:=2;

write (a[i,j],' ')

end;

writeln

end

end.

(1.7k баллов)