СРОЧНО ПОМОГИТЕ!!!!! Составьте программу в паскале. Найдите сумму s=1^2+3^2+5^2+7^2+9^2

0 голосов
21 просмотров

СРОЧНО ПОМОГИТЕ!!!!! Составьте программу в паскале. Найдите сумму s=1^2+3^2+5^2+7^2+9^2


Информатика (107 баллов) | 21 просмотров
Дан 1 ответ
0 голосов

//PascalABC.NET v3.3 1699

begin

 var i:=1;

 var S:=0;

 while i <= 9 do</p>

 begin

   S += Sqr(i);

   i += 2;

 end;

 writeln('S = '+s);

end.

(4.3k баллов)