Написать программу(язык c++) , которая получает ** ввод от 1 до 9 и которая должна...

0 голосов
43 просмотров

Написать программу(язык c++) , которая получает на ввод от 1 до 9 и которая должна выводит таблицу умножения на это и на следующее число. Надпись «таблица умножения» разместить по центру! Прошу помогите , отдам 15-20 баллов


Информатика (114 баллов) | 43 просмотров
Дан 1 ответ
0 голосов

#include

#include

using namespace std;

int num;

while(true) {

cin >> num;

cout << num << " x 1 = " << num * 1 << endl;</p>

cout << num << " x 2 = " << num * 2 << endl;</p>

cout << num << " x 3 = " << num * 3 << endl;</p>

cout << num << " x 4 = " << num * 4 << endl;</p>

cout << num << " x 5 = " << num * 5 << endl;</p>

cout << num << " x 6 = " << num * 6 << endl;</p>

cout << num << " x 7 = " << num * 7 << endl;</p>

cout << num << " x 8 = " << num * 8 << endl;</p>

cout << num << " x 9 = " << num * 9 << endl;</p>

}

system("pause");

return 0;

Если что-то неправильно сделал, не суди, давно не программировал и уже особо не помню.

(654k баллов)
0

в начало cout << " Таблица умножения" << endl;