Помогите написать программу в турбо паскале (по возможности и блок-схему)

0 голосов
57 просмотров

Помогите написать программу в турбо паскале (по возможности и блок-схему)


image

Информатика (43 баллов) | 57 просмотров
Дан 1 ответ
0 голосов

program qq;

var h,x:integer;

begin

for x:=-6 to 6 do  

begin

h:=2*x*x+x+4;  

writeln('оси координат :' ,h,' ',x);  

end;

end.

(116 баллов)