Написать программу в PASCAL ABC которая выводит 5 значное число и выполняет переворот...

0 голосов
38 просмотров

Написать программу в PASCAL ABC которая выводит 5 значное число и выполняет переворот этого числа


Информатика (390 баллов) | 38 просмотров
Дан 1 ответ
0 голосов

var a: integer;

begin

a:=(random(90000)+10000);

writeln(a);

while a>0 do

begin

write (a mod 10);

a:=a div 10

end

end.

(1.7k баллов)