Составьте программу дан массив целых чисел состоящий из 10 элементов, заполнить его с...

0 голосов
33 просмотров

Составьте программу дан массив целых чисел состоящий из 10 элементов, заполнить его с случайным образом числами из диапазона 0-67, определить есть ли среди чисел числа из [5;20]срочно


Информатика (16 баллов) | 33 просмотров
0

nt,t gfcrfkm&

0

тебе паскаль?

Дан 1 ответ
0 голосов

#include

using namespace std;

int main ()

{

int ar [10];

for (int i=0; i<=9; i++)</p>

ar[i]=rand()%68;

for (int i=0; i<=9; i++)</p>

{

if ((a[i]>=5)&&(a[i]<=20))</p>

{

cout<<"YES"<<endl;</p>

break;

}

}

for (int i=0; i<=9; i++)</p>

cout<<a[i]<<" ";</p>

return 0;

}


(70 баллов)