Составьте программу я которая вычисляет: массу жидкости в каждом сосуде m = dV = dhS(S =...

0 голосов
45 просмотров

Составьте программу я которая вычисляет: массу жидкости в каждом сосуде m = dV = dhS(S = 3.14 R во второй степени) Требуемые исходные данные (радиус сосуда R, высота столбца жидкости h) вводятся в массив с клавиатуры, результат выводится на экран. Язык - Pascal


Информатика (16 баллов) | 45 просмотров
0

Это всё одна формула?

0

"m = dV = dhS(S = 3.14 R во второй степени)"

0

Или сначала m=dv -> v=hs -> S = 3.14 R во второй степени

Дан 1 ответ
0 голосов

program Zanija;

var m,d,V,h,S,R:real;

begin

Writeln('Введите радиус (R) ');

readln(R);

Writeln('Введите высоту столбца жидкости (h) ');

readln(h);

Writeln('Введите (d) ');

readln(d);

S:= 3.14 * sqr(r);

v:= h*s;

m:=d*V;

writeln('Масса жидкости в каждом сосуде = ',m);

End.

(94 баллов)