Напишите программу калькулятор с++

0 голосов
24 просмотров

Напишите программу калькулятор с++


Информатика (20 баллов) | 24 просмотров
Дан 1 ответ
0 голосов

#include

using namespace std;


int main()

{

float a,b,answer;

int choose;

cout << "Введите значение a: ";</p>

cin >> a;

cout << "Введите значение b: ";</p>

cin >> b;

cout << "Выберите математическое действие:\n1)+\n2)-\n3)*\n4)/";</p>

cin >> choose;

switch (choose)

{

case(1):

answer=a+b;

break;

case(2):

answer=a-b;

break;

case(3):

answer=a*b;

break;

case(4):

answer=a/b;

break;

}

cout << "Calculated completed:" << a << "+"<< b << "=" << answer << endl;</p>

return 0;

}

(102 баллов)