Напишите программу ,которая вычисляет значение выражения у=х2-3х+9

0 голосов
56 просмотров

Напишите программу ,которая вычисляет значение выражения у=х2-3х+9


Информатика (19 баллов) | 56 просмотров
0

zpsr&

0

язык?

Дано ответов: 2
0 голосов
Правильный ответ

Pascal:
var x,y:integer;
begin
readln(x);
writeln(y:=sqr(x)-3*x+9);
readln;
end.

(435 баллов)
0 голосов

Program znanija;
var y,x:integer;
begin
writeln('Введите значение х!');
readln(x);y:=(x*x)-(3*x)+9;
writeln('При х=',x,', Y=',y);
end.

(645 баллов)
0

Привычка, новичкам помогает, тоже сикьюрт хотел, но подумал не поймет...