Напишите программу ** языке паскаль : а) Даны два числа вещественного типа которые...

0 голосов
74 просмотров

Напишите программу на языке паскаль : а) Даны два числа вещественного типа которые пользователь должен ввести с клавиатуры. Найдите их сумму и произведение . Выведите ответы на экран.


Информатика (14 баллов) | 74 просмотров
Дан 1 ответ
0 голосов

//PascalABC  (версия 3.4.2, сборка 1889 от 04.12.2018)


var

a, b, sum, mul : real;

begin

WriteLn;

WriteLn('Введите два числа.');

Write('-> '); ReadLn(a);

Write('-> '); ReadLn(b);

Sum := a + b;

Mul := a * b;

WriteLn('Сумма:        ', Sum);

WriteLn('Произведение: ', Mul)

end.



image
(5.6k баллов)