** языке С++ написать программу вычисляющую значение

0 голосов
35 просмотров

На языке С++ написать программу вычисляющую значение


image

Информатика (12 баллов) | 35 просмотров
Дан 1 ответ
0 голосов

#include "pch.h"


#include


#include



using namespace std;



int main() {


setlocale(LC_ALL, "");



int x, a, b;


cout << "Введите значение x: ";</p>

cin >> x;


cout << "Введите значение a: ";</p>

cin >> a;


cout << "Введите значение b: ";</p>

cin >> b;



cout << "Вариант 1" << endl;</p>

cout << "Результат Y=2*a+b: " << 2 * a + b << endl;</p>

cout << "Результат Z=x+a: " << x + a << endl;</p>

cout << endl;</p>

cout << "Вариант 2" << endl;</p>

cout << "Результат Y=2*b+x: " << 2 * b + x << endl;</p>

cout << "Результат Z=a+b: " << a + b << endl;</p>

cout << endl;</p>

cout << "Вариант 3" << endl;</p>

cout << "Результат Y=3*a+x: " << 3 * a + x << endl;</p>

cout << "Результат Z=x+b: " << x + b << endl;</p>

cout << endl;</p>

cout << "Вариант 4" << endl;</p>

cout << "Результат Y=b+x: " << b + x << endl;</p>

cout << "Результат Z=a*b: " << a * b << endl;</p>

cout << endl;</p>

cout << "Вариант 5" << endl;</p>

cout << "Результат Y=5*x+a: " << 5 * x + a << endl;</p>

cout << "Результат Z=b/a: " << b/a << endl;</p>

return 0;


}


image
(39 баллов)
0

все 5 заданий

0

Ожидайте

0

Ответил