Очень прошу помочь решить задачку по информатике!!!!! Написать программу на Pascal: "Введите два числа. Если первое число четное, вывести на экран произведение заданных двух чисел, иначе цифру 9."
Var a,x,z: integer; begin write ('X='); read (x); write ('Z='); read (z); if x mod 2=0 then begin a:=x*z; write (a); end else write (9); end.
Благодарю!