Напишите программу на языке Паскаль, чтобы с её помощью можно было найти наименьший общий делитель произвольных десяти целых двузначных чисел. Срочнооооо
1 program Ivan; 2 var 3 m,z:real; 4 i,a,b:integer; 5 begin 6 writeln('Ввести a,b'); 7 readln(a,b); 8 if a9 for i:=1 to m do if a mod i=0 and b mod i=0 then z=i; 10 writeln(z); 11 end.
ты ошибся это наибольший общий делитель