Помогите пожалуйста!!!нужно помочь написать программу.

0 голосов
17 просмотров

Помогите пожалуйста!!!нужно помочь написать программу.


image

Информатика (44 баллов) | 17 просмотров
0

pascal?

0

да

Дан 1 ответ
0 голосов

program fantscrin;

   var  x,f:real;

begin

    write('X = '); readln(x);

    if (x

    if ((x<2)and(x>-2)) then f:=x*x*x;

    if (x>2) then f:=x+2;

     

    writeln(f);

end.

(832 баллов)