Составить программу, которая формирует массив из 15 случайных целых чисел от 0 до 50 и...

0 голосов
126 просмотров

Составить программу, которая формирует массив из 15 случайных целых чисел от 0 до 50 и выводит на экран нечетные элементы массива


Информатика (12 баллов) | 126 просмотров
Дан 1 ответ
0 голосов

program fantscrin;

 const n = 15;

 var a: array [1..n] of integer;

     i,max,max_i:integer;

Begin

 for i:=1 to n do

   a[i]:= random(51);

 for i:=1 to n do

   write(a[i], '  ');

   

 writeln('');

 for i:=1 to n do

   if (i mod 2 <> 0) then write(a[i], '  ');

End.

(832 баллов)