Программа по информатике, написать программу чтобы ** экран выводились числа квадрата и...

0 голосов
44 просмотров

Программа по информатике, написать программу чтобы на экран выводились числа квадрата и кубы чисел от 1000 до 1


Информатика (12 баллов) | 44 просмотров
Дан 1 ответ
0 голосов

на java

public class Prog {

  public static void main(String[] args) {

     for (int i = 1000; i >= 1; i--) {

        System.out.println(i + " * " + i + " = " + i * i);

        System.out.println(i + " * " + i + " * " + i + " = " + i * i * i);

        System.out.println();

     }

  }

}


(1.3k баллов)