Написать программу ** Паскале. Отдаю все баллы!

0 голосов
10 просмотров

Написать программу на Паскале. Отдаю все баллы!


image

Информатика (52 баллов) | 10 просмотров
Дан 1 ответ
0 голосов

uses crt;

var k,m,c:longint;

begin

clrscr;

writeln('vvedite kol-vo sekund');

readln(k);

c:=k div 3600;

m:=(k-(c*3600)) div 60;

write('Proshlo ',c,' chasov ',m,' minut');

readkey;

end.

держи братик

(42 баллов)
0

Огромное спасибо)