Написать программу, которая вычисляет выражение y=a^2+b^2+45

0 голосов
10 просмотров

Написать программу, которая вычисляет выражение y=a^2+b^2+45


Информатика (14 баллов) | 10 просмотров
0

a,b - целые?

Дан 1 ответ
0 голосов

var a,b,y:integer;

begin

readln (a,b);

y:=a*a+b*b+45;

writeln(y)

end.

(1.7k баллов)