13 задание. Составить программу в паскале и блок схему. Программу сделать по образцу **...

0 голосов
8 просмотров

13 задание. Составить программу в паскале и блок схему. Программу сделать по образцу на первом фото


image
image

Информатика (33 баллов) | 8 просмотров
Дан 1 ответ
0 голосов

//PascalABC.NET v3.3 1633

begin

 var N:=ReadInteger('Введите N: ');

 var spaces:='';

 if N > 0 then

   for var i:=n downto 1 do

   begin

     writeln(spaces+'*'*i);

     spaces+=' '*(i-1);

   end;

end.


image
(4.3k баллов)
0

Это вроде как другая программа получилась..а нужна по образцу на второй фотке

0

Я не очень понимаю, как можно сделать программу, которая выполняет одно, по образцу программы, которая делает совсем другое.

0

Вот и у меня такой же вопрос. Все притензии к информатику . Спасибо за помощь