Паскаль. составить программу для решения задачи (y:=x в квадрате + модуль x) и округлить...

0 голосов
8 просмотров

Паскаль. составить программу для решения задачи (y:=x в квадрате + модуль x) и округлить результат до целого числа. (var, begin)


Информатика (23 баллов) | 8 просмотров
Дан 1 ответ
0 голосов

Var x: real; y: integer;
begin
write('Введите x: ');
readln(x);
y:=trunc(sqr(x)+abs(x));
write('y равен ',y);
readln;
end.

(552 баллов)