Написать программу которая возводит сумму трёх чисел в квадрат а, б и с

0 голосов
64 просмотров

Написать программу которая возводит сумму трёх чисел в квадрат а, б и с


Информатика (18 баллов) | 64 просмотров
Дано ответов: 2
0 голосов

program kvad;

var

a: array[1..3] of integer;

j,sum:integer;

begin

for j:= 1 to 3 do begin

read(a[j]);

sum:= sum + a[j];

end;

sum:= sqr(sum);

writeln(sum);

end.


(200 баллов)
0 голосов

var a,b,c:integer;

begin

readln(a,b,c);

write(sqr(a+b+c));

end.

(1.7k баллов)