Написать программу дано натуральное число n. Вычеслить S=1+4+9+16+25+36+49

0 голосов
24 просмотров

Написать программу дано натуральное число n. Вычеслить S=1+4+9+16+25+36+49


Информатика (258 баллов) | 24 просмотров
0

А n здесь с какой целью?

Дан 1 ответ
0 голосов

var n,i,s: integer;

begin

readln(n);

for i := 1 to n do s:=s+i*i;

writeln(s)

end.

(1.7k баллов)