Напишите программу которая вычисляет нечетность числа (Pascal)

0 голосов
29 просмотров

Напишите программу которая вычисляет нечетность числа (Pascal)


Информатика (61 баллов) | 29 просмотров
Дан 1 ответ
0 голосов

var

 x,y: integer;

begin

 write('Введите 2 числа через пробел: ');  

 readln(x,y);

 if (x mod 2<>0)and(y mod 2<>0)  

   then write('Да')  

     else write('Нет');

 readln;

end.

(18 баллов)