Помогите пожалуйста!!!Надо написать программу
Var x,y: real; begin readln(x); if x<0 then y:=2*sqr(x)-12*x else<br>if x>0 then y:=sqr(cos(x)); writeln(y); end.