ДАЮ МНОГО БАЛЛОВ!!! написать программу которая находит среднее арифметическое элементов...

0 голосов
10 просмотров

ДАЮ МНОГО БАЛЛОВ!!! написать программу которая находит среднее арифметическое элементов массива, состоящая из 100 элементов вещественного типа данных, вводимых вручную


Информатика (188 баллов) | 10 просмотров
0

Какой язык программирования?

0

Looks like pascal

Дан 1 ответ
0 голосов

Const N = 100;

var

mas : array [1..N] of real;

sum : real := 0;

counter : integer := 0;

begin

for var i := 1 to N do begin

readln(mas[i]);

sum += mas[i];

counter += 1;

end;

writeln(sum/counter);

end.

(310 баллов)