Написать программу, которая вычисляет сумму цифр 5 -значного числа.
на каком языке программирования написать ?
Паскаль
позно написали
var x,a,b,c,d,e,s: integer;
begin
writeln ('Введите целое 5-значное число');
readln (x);
a:=x div 10000;
b:=x div 1000 mod 10;
c:=x div 100 mod 10;
d:=x div 10 mod 10;
e:=x mod 10;
s:=a+b+c+d+e;
writeln ('s=', s);
end.