Написать программу, которая вычисляет сумму цифр 5 -значного числа. Язык Паскаль.
program v1;
var a,b,S,P: real;
begin
writeln ('Введите сумму чисел');
readln(a);
writeln ('Введите произведение чисел');
readln(b);
S:=a+b;
P:=a*b;
b:=-S-SQRT(SQR(S)-4*P);
a:=S-b;
writeln('1-е число равно ', a,'. 2-е число равно ', b);
end.
НА САМОМ ДЕЛЕ ЕБАШЬ MOD И DIV И БУДЕТ ТЕБЕ СЧАСТЬЕ
Ага)
ебашь A,B : real;A:=A MOD 10;
A:=A DIV 10;
И так 5 раз
И потом A+B;
И ЕЩЁ РАНДОМ ПЕРЕМЕННУЮ ДОПУСТИМ Q И ВЫВОДИ
Я ЩА ПРОСТО СВОЮ РЕШАЮ ПОТОМ ЕСЛИ ШО СКИНУ