Помогите написать программу. Срочно!!!! Умоляю!!!! Мне уже в четверг надо показать.

0 голосов
17 просмотров

Помогите написать программу. Срочно!!!! Умоляю!!!! Мне уже в четверг надо показать.


image

Информатика (654k баллов) | 17 просмотров
0

На каком ЯП писать?

0

Паскаль

0

Не, с Паскалем не помогу

0

:(((

Дано ответов: 2
0 голосов

Я сделала отдельные номера как отдельные задачи


image
(245 баллов)
0

Спасибо!

0 голосов

var a:array of integer;

i,k2,k6,n:integer;

begin

writeln('Введите количество чисел в массиве: ');

readln (n);

a:=new integer [n+1];

write('Массив: ');

for i:= 1 to n do

begin

a[i]:=random (2001)-1000;

if (a[i]>9) and (a[i]<100) or (a[i]<-9) and (a[i]>-100)then k2:=k2+1;

if a[i]

write (a[i],'  ')

end;

writeln;

writeln('Количество двузначных чисел: ',k2);

writeln('Количество чисел меньше 600: ',k6)

end.

(1.7k баллов)