Напишите программу, которая вводит номер месяца и выводит название времени года.. При...

0 голосов
45 просмотров

Напишите программу, которая вводит номер месяца и выводит название времени года.. При вводе неверного номера месяца должно быть выведено сообщение об ошибке.


Информатика (43 баллов) | 45 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

PascalABC.NET 3.2:
begin
  case ReadInteger('Введите целое число: ') of
    1: write('Январь');
    2: write('Февраль');
    3: write('Март');
    4: write('Апрель');
    5: write('Май');
    6: write('Июнь');
    7: write('Июль');
    8: write('Август');
    9: write('Сентябрь');
    10: write('Октябрь');
    11: write('Ноябрь');
    12: write('Декабрь');
  else write('Неверный номер');
  end
end.

(148k баллов)