Составить программу вывода ** экран четных чисел от 2 до 10

0 голосов
58 просмотров

Составить программу вывода на экран четных чисел от 2 до 10


Информатика (12 баллов) | 58 просмотров
0

Какой язык?

0

Паскаль

Дан 1 ответ
0 голосов

var i: integer;

begin

for i := 2 to 10 do

if i mod 2 = 0 then

writeLn(i);

end.

(18 баллов)