Начертить блок схемы и написать программу подсчета точен ** графике для функций: y=x в...

0 голосов
56 просмотров

Начертить блок схемы и написать программу подсчета точен на графике для функций: y=x в кубе+3 на оси х от х начальной до х конечной и х шаговой. Помогите пожалуйста!!!


Информатика (24 баллов) | 56 просмотров
0

то есть допустим что x1-начальная x2-конечная и x3-шаг?

0

да

0

ок но блок схему немогу(забыл как делается)

0

блин((

0

программу сделать?

0

да

Дан 1 ответ
0 голосов

Program gt;
var x1,x2,x3,y:real;
begin
readln(x1,x2,x3);
x1:=x1-x3;
while x1begin
x1:=x1+x3;
if(x1<=x2)then begin<br>y:=x1*x1*x1+3;
writeln(y);
end;
end;
end.

(6.6k баллов)
0

Спасибо конечно,но может я тебе блок сейчас на примере покажу,а ты попробуешь,или вообще не помнишь?

0

блоки мы давно непроходили ну незнаю даже

0

эх((