Напишите программу нахождения суммы квадратов значений элементов данной линейной таблицы....

0 голосов
26 просмотров

Напишите программу нахождения суммы квадратов значений элементов данной линейной таблицы. контрольный пример А:=(1,6,19,2,5) результат 427.


Информатика (111 баллов) | 26 просмотров
Дан 1 ответ
0 голосов

C++:

#include

#include

using namespace std;

int kvadrat(int a)

{

return a*a;

}

int main()

{

int n = 0;

int sum=0;

cin>>n;

int* a = new int[n];

for(int i =0;i

{

cin>>a[i];

}

for(int i =0;i

{

sum+=kvadrat(a[i]);

}

cout<<sum<<endl;</p>

system("pause");

return 0;

}

(106 баллов)
0

я такого еще незнаюбеспонятия как это делаетсяв 9 классе мы такого обозначения не проходилиэто паскаль?

0

все слова незнакомы

0

Так пишите в задании, что нужен паскаль