Составить программу ** паскале по функции

0 голосов
36 просмотров

Составить программу на паскале по функции


image

Информатика (22 баллов) | 36 просмотров
Дан 1 ответ
0 голосов

Var x:integer;

y:real;

begin

read (x);

If x

If (x=-6) or (x

If (x>1) or (x=1) then y:=x+2;

write (y:3:2);

end.

(109 баллов)
0

Выходные данные увидеть - было бы хорошо

0

Узнать*