Составить программу подсчета суммы чисел от 1 до n, которые делятся ** 3

0 голосов
31 просмотров

Составить программу подсчета суммы чисел от 1 до n, которые делятся на 3


Информатика (12 баллов) | 31 просмотров
0

Язык?

Дан 1 ответ
0 голосов

var i,n,s,a: integer;

begin

write('Сколько чисел вы хотите ввести: ');

readln(n);

writeln('Введите числа: ');

for i:= 1 to n do

begin

read(a);

if a mod 3=0 then s:=s+a;

end;

write('Сумма чисел кратных трём: ',s);

end.

(102 баллов)