Срочно !!! спасибо. Напишите программу,(в паскаль ABC) которая выведет ** экран значение...

0 голосов
51 просмотров

Срочно !!! спасибо. Напишите программу,(в паскаль ABC) которая выведет на экран значение true или false, в за- висимости от того, является ли введенное число x положительным или нет.


Информатика (16 баллов) | 51 просмотров
0

Вот, в PascalABC.NET:beginvar x := ReadReal('введите число x:');Write (x>0)end.

Дан 1 ответ
0 голосов

program znak;

var

 a:real;

 s:boolean;

begin

 writeln('Введите число');

 read(a);

 s:=(a>0);

 writeln(s);

end.

(12.2k баллов)