Составьте программу выводящую ** экран фрагмент таблицы...

0 голосов
40 просмотров

Составьте программу выводящую на экран фрагмент таблицы умножения:1×1=12×2=43×2=6...9×2=18С ЦИКЛОМ WHILE!!!!! ОЧЕНЬ ВАЖНО!!!!! FOR не пойдет!!!!!!!!!


Информатика (103 баллов) | 40 просмотров
0

А сделать то на Паскале надо было?

Дан 1 ответ
0 голосов

Если в Паскале, и первый пример всё же 1x2, то такая программа:


var

a,b: integer;

begin

a := 1;

b := 2;

while a

begin

 writeln(a,'x',b,'=',a*b);

 a := a + 1;

end;

end.

(5.3k баллов)