Составьте программу плз
var c:integer;
n:real;
begin
writeln('Введите цену за кг.');
readln (n);
c:=100;
while c
writeln(c,' г стоит ', n/1000*c, ' руб.');
c:=c+100;
end;
readln;
end.
(вот код, тут от 100 грам до 1 кг)
а можно с помощью for var?