Напишите программу для выполнения этого примера для паскаля абц

0 голосов
34 просмотров

Напишите программу для выполнения этого примера для паскаля абц


image

Информатика (14 баллов) | 34 просмотров
Дано ответов: 2
0 голосов

Все в скриншоте,если что-то не так поправьте


image
(30 баллов)
0

спасибо братан,прям от души

0 голосов

Program n1;

Var x,y,z,a: real;

Begin

Writeln ('vvedite x,y,z');

Read (x,y,z);

a:=5*((2*x-z)/(3+y*y));

Writeln ('otvet: ', a:5:3);

End.

(54 баллов)