Найдите количество четных чисел в массиве целых чисел.Написать программу в Паскале

0 голосов
93 просмотров

Найдите количество четных чисел в массиве целых чисел.Написать программу в Паскале


Информатика (14 баллов) | 93 просмотров
0

ааа, это другая задача, щас, минуту

0

var a: array[1..10] of integer; i, Count: integer;begin for i := 1 to 10 do begin a[i] := i; Write(a[i], ' ') end; Writeln; for i := 1 to 10 do if a[i] mod 2 = 0 then begin Count := Count + 1; Write(a[i], ' '); end; Writeln; Write(Count); Readln;end.

0

что такое br?

0

count?

0

Да где ты тут видишь br? Count это количество четных.

0

var....

0

var - это ключевое слово в Паскале, для описания переменных оно нужно

0

да,хорошо

0

я другое имелс ввиду

0

но спасибо

Дан 1 ответ
0 голосов

Смотри сюда, нет тут никаких br. В окне вывода внизу первая строка это начальный массив, вторая строка - это четные в массиве, третья строка - количество четных


image
(2.5k баллов)