Помогите пожалуйста по информатике написать программу, которая выведет ** экран значение...

0 голосов
24 просмотров

Помогите пожалуйста по информатике написать программу, которая выведет на экран значение true или false в зависимости от того, является ли введенное число x трехзначным или нет


Информатика (12 баллов) | 24 просмотров
Дан 1 ответ
0 голосов

var n: integer;

begin

readln(n);

if (n >= 100) and (n <= 999) then writeln('True') else writeln('False');</p>

end.

(1.7k баллов)