Помогите решить. Написать программу ,кот.посчитает ,сколько из 5 введенных чисел было...

0 голосов
62 просмотров

Помогите решить. Написать программу ,кот.посчитает ,сколько из 5 введенных чисел было чет. и нечет. ПРОТОКОЛ: Введите 5 чисел 1 2 3 4 5 Четных 3 Нечетных 2 ОБЯЗАТЕЛЬНО БЕЗ ПАСКАЛЯ!


Информатика (12 баллов) | 62 просмотров
Дан 1 ответ
0 голосов

count1 = 0

count2 = 0

for i in range(0, 5):

   n = int(input())

   if n % 2 == 0:

       count1 += 1

   else:

       count2 += 1

print(count1, count2)

(1.7k баллов)
0

Это без паскаля, с питоном :3

0

спасибо ,за помощь,но можно пожалуйста с системой ветвления .Мы еще это не проходили...и на русском языке