Написать программу которая в двумерном массиве заменяет четные числа ** 99

0 голосов
56 просмотров

Написать программу которая в двумерном массиве заменяет четные числа на 99


Информатика (70 баллов) | 56 просмотров
Дан 1 ответ
0 голосов
  1. program n_1;
  2. var n, i: integer;
  3. arr: array [1..10000] of integer;
  4. begin
  5. write ('Введите размер массива: ');
  6. readln (n);
  7. for i := 1 to n do begin
  8. write ('arr[',i,'] := ');
  9. readln (arr[i]);
  10. if not(odd(arr[i])) then arr[i] := 99;
  11. end;
  12. for i := 1 to n do //выводит массив на экран
  13. writeln ('arr[',i,'] = ', arr[i]);
  14. end.
(46 баллов)