Помогите составить программу. ЯЗЫК Pascal, задание 15

0 голосов
27 просмотров

Помогите составить программу. ЯЗЫК Pascal, задание 15


image

Информатика (15 баллов) | 27 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

uses  Math; // Ссылка на модуль с объявлением функции power


var


 x, k, a, y: Real; // объявляются переменные типа "с плавающей запятой"


begin


 Write ('Введите x, k, a: ');


 ReadLn (x, k, a); // ввод с клавиатуры значений переменных


 y := Power (x + 1, 2) / 3 / k + Power (a, 4) + 2; // power - функция возведения в степень


 WriteLn ('y = ', y);


end.



(6.4k баллов)